• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Game Stops Responding (Hangs) or Quits Unexpectedly When Introductory Video Clip Is P

Jewelzz

OSNN Godlike Veteran
#1
I've seen a few threads where members are having problems with games 'hang', while surfing around I found this posted over at Neowin.

The information in this article applies to:
Microsoft Windows XP Home Edition SP1
Microsoft Windows XP Professional SP1

SYMPTOMS
If you try to start and play certain games on a Windows Home Edition Service Pack 1 (SP1)-based computer, the game may stop responding (hang) or it may quit unexpectedly when the introductory video clip starts. Additionally, you may receive an error message that is similar to one of the following messages:

Video not available - cannot find 'VIDS:IV50' decompressor
-or-
Failed (hr=0x80004002) in pVW-> put_Owner((OAHWND)HWnd)

CAUSE
This behavior occurs if the following conditions are true:
The game that you want to play contains video that is compressed with the Indeo video codec.

-and-
The Indeo codec is not installed on the computer.
The Indeo codec is not included in Windows XP Home Edition SP1.
RESOLUTION
To resolve this behavior, obtain and install the Indeo video codec. To download Indeo video codecs, visit the following Ligos Corporation Web site:

http://indeo.ligos.com/pi=103.php

Read More
 
E

el_dub

Guest
#4
thanks appreciate it...

I've been having this problem with several games such as Links 2003 and James Bond 007 - Nightfire where the game is started and just drops unexpectedly to the system tray. I did receive the Indeo error just as you described, and will check out updates for the codec.

thanks again...

el_dub=out:p
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn