• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Funny problem

J

jam

Guest
#1
Hi,

I have a funny problem here and I hope that you can help me out with it.

I go on My Computer, click on any drive in there and it goes to a search page, the same that you have when you want to do a search on your drives. When I click on a regular folder everything is alright........

I just reinstalled my software (XP Pro) and I don't know what I did after that to have that happening on my drives.

If you have a solution please let me know.

Thanks everybody.....
 
F

Flash

Guest
#2
I may not be of much help, but I believe this issue is addressed in the Microsoft Knowledge base. Something to do with the Search function. May not be the same issue but it would hurt to look.
Jim
 
J

jamichel2000

Guest
#3
Hello Jim,

I will verified with Technet to see if they have something about it.
Thanks for your time...
 
J

jamichel2000

Guest
#4
HKEY_CLASSES_ROOT\Drive\shell is where the problem was. It was on Find so I changed it to Open in the Regedit and it is working fine.

I had to let you know...........
 
J

jamichel2000

Guest
#5
Correction:

In the Regedit the word to put is "none" rather than "Open" coz it do not exist in XP phraseology.

I got the tip from the Administrator on novogate.com which is where I found the answer I was looking for.

Still many thanks to you all for your time and pls keep the good work and spirit........
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis