• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Found hardware message at bootup?

belveder

OSNN Senior Addict
#1
I just bought a new A7V8X-X mobo with Radeon 9200SE videocard and 512 meg ram. Using 98se (when using XP, it doesn't come up with the message at boot up but in the "Hardware Devices" are it has "PCI Universal Bus" with
the yellow thingy next to it. If I don't install USB 2 then it works fine but if I do, it crashes)


Whenever I start my computer windows pops the new hardware found window for "PCI Universal Serial Bus found". If I let it continue and install the USB 2 drivers, then the computer freezes when I try to play games, when I reboot it won't boot saying that there is no PS2 mouse detected (even though the mouse is USB).

If I don't install the USB 2 drivers the machine works lovely.

The mouse is a Logitech Optical wheel mouse.

Yes I am using the latest VIA & USB 2 drivers

Any help would be greatfully appreciated
 

Hipster Doofus

Good grief Charlie Brown
#2
Hey belveder I use to live in Adelaide many years ago...............glad I moved. :p :D

Now to your problem. Have you tried disabling the usb drivers by going into the device manager, right clicking on the one you don't want to load & hit 'disable'?
 

belveder

OSNN Senior Addict
#3
I don't like Adelaide either lol. Stuck here for the kids though lol.

Have tried disabling the drivers, but every time I reboot it comes back

Thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
chawalsub