• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Folder wont delete



a folder on my desk top wont delete or rename, it says
"cannot read form source file or disk" any ideas on how to get rid of it,



Hipster Doofus

Good grief Charlie Brown
Join the club. Annoying isn't it. Everything I've tried has failed miserably. Same error. Apart from my desktop I've even got one in my recycle bin. If you find a way be sure to post it. :(


Bow Down to the King
Political User
To delete:

Restart XP
Enter advanced options by pressing F8 right before the XP boot up screen
Use the option safe mode (first choice)
Once Windows loads, simply launch Explorer and navigate to the folder and delete it as you would.

Sometimes this problem can be solved by simply rebooting. If not, follow the steps above.

Good luck.

Hipster Doofus

Good grief Charlie Brown
This might be a bit long winded but I'll try to keep it short. I copied a theme from a cd to the desktop. From there it would not move to a different folder. Kept getting the same error as Jason2k1. Then I copied it again from the cd directly to where I wanted it. Decided to remove the theme folder from both places & both refused, again the same error. Things I have done to delete them.
[*] Put cd back in & hit delete. No go.
[*] Open task manager. Turn off explorer. Delete folders. Turn on explorer. Still there.
[*] Boot into safe mode & use command promt to delete.
All that this has done is emptied the folder contents but the folders still remain. Also the folder that was within the program file folder has somehow ended up in the recycle bin but will not delete.
One last point: When using the command prompt C:\where the foder is\folder name\.............using the del command it looks OK but when executed it ends up looking like this.......C:\where folder is\folder name\* & I can't get it to just the 'folder name'. So the contents are deleted but not the folder. Hope this makes sense.


Try This

I could not delete a folder so what I did was boot in safe mode,Logged on as Amin then loaded the explorer up.
Right clicked on the folder you need to work on. go to security settings and change them around there. I then deleted the folders I think some problems could be sorted there.
I hope this helps
Good luck

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member