• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixing a custom install.

BouncingSoul

Stranger Than Fiction
Political User
#1
My last reformat and reinstall didn't go so well. The system works but does some annoying things. It won't remember my gmail notifier password (doesn't even have the checkbox option to remember passwords), the clipboard is funky, it will copy something and then forget it seconds later and I get nofitied of new updates EVERYDAY! I did spyware and virus scans and can't find anything. The only other thing I can think of is when I made my last custom install disk I unchecked something and lost some functionality. Is there a way to pop in the full install disk and maybe repair the custom install or do I need to reformat and reinstall everything .... again? Any advice would be wonderful.

Thanks!
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
A custom install doesn't really need to be "repaired" - as it isn't damaged there are only preferences adjusted.

You could try to do a sfc /scannow from the CMD prompt, or a repair install from XP Setup.
 

BouncingSoul

Stranger Than Fiction
Political User
#3
Thanks for the reply. When I try the cmd sfc/scannow I get an error saying "Windows File Protection could not initate a scan of protected system files. The specific error code is 0x000006ba [The RPC server is unavailable]".

The RPC service is running so that doesn't make any sense. I did a little googling and found this info.

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q296241&

This is gonna take a while, I'll play with it after work.

Thanks for the help.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test