Fans running @ High speed!

failurbydesign

music MUSIC music
Political User
#1
Over that past few days i have noticed that my pc has been kicking the fans on high speed, when normally it doesn't...are there any software tools or by physically checking out that may be causing this?
 

_kC_

OSNN Senior Addict
#2
have a look inside your case and check to see that there is no build up of dust on the fans/heatsinks

this would cause the fans to need to do more work.

also what temp is your board/cpu running at (and what cpu?)
 
Last edited:

failurbydesign

music MUSIC music
Political User
#5
ill check for dust and such..its just weird...im not doing much and 80% of my ram is free and like 10% of my cpu is in use...weird
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut