• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Explorer history problem

M

Moejoe

Guest
#1
Whats up everybody, im havin a problem with my internet explorer version 6 running on xp, while i use both the erase temporary internet files and clear history options some urls at random, not even the ones which i use frequently remain on my address toolbar and popup whenever i start typing, is there any way around this ive tried erasing cookies, and manually erasing the temporary internet files but with no results, your help would be greatly appreciated
Thanx:confused:
 
M

Moejoe

Guest
#4
quick really dumb question but bare with me guys, how do i access the registry and what do i do once i find this line delete it?
 
Z

Zodiaq

Guest
#5
Just go to Run>type Regedit>Navigate to the Typed URL's YoYo listed above then right click and delet the ones you don't want then file and exit.
 

yoyo

_________________
#6
Obviously the first time you go into the registry, so here a somewhat more detailled explanation. Choose the run dialogue from startmenu, type: regedit , click ok. In the window that opens on the left there is a folder tree similar to that in explorer. Make your way to the key (folders in the registry are called keys) I mentioned above. Then first to backup rightclick on the 'folder' and choose export. Type in a name and save the key to somewhere, you'll find it in case something goes wrong. Always backup before you change anything in the registry. Then leftclick on the folder and in the rightpane you will see the typed URLs. You now can highlight them and delete every entry apart from the first default value.
If you feel uncomfortable to edit the registry, some tweaking utilities and some popupstoppers have the option to clear typed URLs.
To avoid this in future you can switch autocomplete off in internetoptions (either controlpanel or in Internet Explorer-tools). There are two settings for it under advanced and under content.
 
M

Moejoe

Guest
#7
Originally posted by yoyo
Obviously the first time you go into the registry, so here a somewhat more detailled explanation. Choose the run dialogue from startmenu, type: regedit , click ok. In the window that opens on the left there is a folder tree similar to that in explorer. Make your way to the key (folders in the registry are called keys) I mentioned above. Then first to backup rightclick on the 'folder' and choose export. Type in a name and save the key to somewhere, you'll find it in case something goes wrong. Always backup before you change anything in the registry. Then leftclick on the folder and in the rightpane you will see the typed URLs. You now can highlight them and delete every entry apart from the first default value.
If you feel uncomfortable to edit the registry, some tweaking utilities and some popupstoppers have the option to clear typed URLs.
To avoid this in future you can switch autocomplete off in internetoptions (either controlpanel or in Internet Explorer-tools). There are two settings for it under advanced and under content.
Yoyo
Im really appreciating you help and everyone elses too, but the thing is i got to the key you specified and the right pane is pretty much empty @ typed urls it just has one entry that is :(default) , REG_SZ, (value not set) could it be cause explorer is open? is there any hope for me ?
 
M

Moejoe

Guest
#9
Originally posted by yoyo
Hmmm...you may also look at this key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\TypedURLs
That key dosent exist on my registry all i got is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer but no typed urls there is one called url compatibility but thats pretty useless, anybody got any ideas or can anyone recommend some free software?
 

yoyo

_________________
#10
I have this key and sometimes there are URLs in it. First try again to clear IE history. Close all instances of Internet Explorer and open internet options from controlpanel. Clear history and files and in the content tab under autocomplete clear forms. Now open IE and look if it has worked. If not it may be necessary to delete the index.dat file in your temporary internet files directory, which can be a tricky thing. You don't even see it in Explorer when you open the TIF folder. It is possible to access it when logged in to another (probably admin.) user account .
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test