• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Event 4311 NetBT

Kr0m

Moderator
#1
I keep seeing this error in the Event Viewer. I've searched for a fix but I can't seem to find one.

Event Type: Error
Event Source: NetBT
Event Category: None
Event ID: 4311
Date: 6/30/2003
Time: 10:49:21 PM
User: N/A
Computer: HOME
Description:
Initialization failed because the driver device could not be created.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 01 00 58 00 ......X.
0008: 00 00 00 00 d7 10 00 c0 ....×..À
0010: 11 01 00 00 3b 00 00 c0 ....;..À
0018: 04 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........


I've tried some tips of looking in the registry for the proper keys to delete but they don't exist.

Specs are:
WinXP SP1
PPPoE aDSL
NetBios IS disabled <-- Everything seems to run fine with this disabled. Could this be causing the error report?
 

Kr0m

Moderator
#2
pieeeeeeeeeeeeeeooow, found it (I think, yay google groups!)

Quoted from here:Google Group Info

At a command prompt type:
netsh int ip reset c:\resetlog.txt


*Sidenote* Hmm, I thought I already had reached the 700 post mark. Someone deleting my posts? :confused: Er Maybe it's the 600 mark I was thinking of. err, maybe I should have made this a seperate post to add another to my count :rolleyes:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi