• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ethernet Device Not Recognized

percy

OSNN Senior Addict
#1
Hi. I am using a Dell Dimension 4550 at work and I had just reinstalled everything. I had used the Dell Drived cd to install drivers, except for the built-in Intel Pro/100 VE Network Connector and it can detect the device and would install the driver and would say that the driver has been installed successfully. Next window would say that there was a problem installing this device. In the Device Manager, it has has a ( ! ) mark and tried to reinstall the driver by pointing the location to the Dell driver disc and momentarily you would see 2 folder and the "flying files" like it is installing the drivers but after that it would have a Code 28 > The drivers for this device are not installed. (Code 28). How would you test if your ethernet connector is defective since it is built in but device manager can detect it? Thanks.
 

percy

OSNN Senior Addict
#3
I had used the Dell Resource CD that came with the unit and also the drivers from an All-Driver-XP cd but still had a problem with it. I will try to look for others then. Thanks.
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
Without internet connectivity it may be an issue, but it is always a good idea to get the most up-to-date drivers from the vendor's website if you are doing a re-install. Especially when you are running into issues, like you are here.
 
#5
No help here just more whining...

I've been having the same problem with NIC drivers. I have two new NIC cards in the closet. The first won't "find good drivers" and the second one works until I power down. then it "looses" it's drivers and they have to be reinstalled. Rollback does work on that one.

I haven't found any help on the issue and gave up.
-The first NIC (Netgear 10/100 FA311 RTL8139D Chipset) seems to be a chipset issue with XP. There are a lot of special instructions for installing, none of which worked. Plug and play puts in the wrong drivers and you can't get the right ones in.
-The second NIC card (10/100/1000 DGE 530T M88E8001-LKJ1 AH63Y.1 chipset) worked ok for a few weeks and then got flaky. This may have just died but registering, RMA'ing, packing and shipping for $25 is not worth it.

I'm now using a crappy old 10mbps NIC which works fine.

If you come across an answer post back. I'd really like to have more than 10mbps on my main machine (the ECS onboard died)
 
#9
No, the only working card is 10 years old...
-MB LAN died
-new 10.100mb drivers are pure crap and don't work under plug & play
-new 10/100/1000 has to be reisntalled every time power is removed from the PC, possible card defect.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi