Error 1719 - Help please

T

Tee

Guest
Hello,

I'm trying to install a program on my WinXP computer and when it tries to start the install I get the following error message.

***Error 1719

The Windows Installer Service could not be accessed. This can occur if you
are running Windows in safe mode, or if the Windows Installer is not
correctly installed.

Contact your support personal for assistance.***

I've gone to Admin then Services and set the installer to Automatic, I've
restarted it, I've rebooted (which threw me into a Stop Error), I set it
back to Manual and then clicked start.. but I still get the error.

The program I'm trying to install is Norton Internet Security 2002 and I've made sure the firewall in XP is disabled.

Any ideas? I'm sorry if this problem has been addressed before, but I've been looking through the all posts and they are starting to all run together.... any help will be very much appreciated!! :)


AMD Athlon Thunderbird 1400+
756meg Ram WinXP Home Ed.

Thanks,

Tee
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
you're not the first with problems with 'windows installer'
never saw a fix though

try emptying your temp folder
c:\documents and settings\<name>\local settings\temp
(might be hidden)
then try again
 

Members online

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris