Enable DMA

M

Madtripper

Guest
I'm having a difficult time finding the location I can enable dma for my hard drive. If anyone has any help, let me know. Although it should be able to be left unsaid, I'm using XP


Tripper
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
just ope up the control panel, then system, then hardware, then device manager. Look for ide/atapi controllers. expand it. open up each channel and make sure use DMA if availible is enabled
 
M

Madtripper

Guest
Thanks, for some reason I had it in my head that it was under my hard drive settings instead of controller.



Tripper
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,608
Latest member
endryshall