• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ECS K7VTA3 Ver2.0 Bios Problem

B

bheagle

Guest
#1
Ok heres the specs
ECS K7VTA3 Version 2.0
40gig HD
20gig HD
Creative SB PCI 512
3COM Network card
ATI All in wonder 7500
CD-ROM

now the problem...
ECS has released a new BIOS flash for this MB, and I want to Flash the bios, I got the correct bios, the correct flasher, and have made a boot floppy to do the job... but no matter what the jumper for bios protect is set on, I get a "UNKNOWN FLASH TYPE" Error.. I also see "UNKNOWN FLASH TYPE" on the POST Screen instead of "ESCD UPDATED"

Any Ideas?
 
#2
hmmm you might wanna try double checking that the bios and flash program are correct..also try completely removing the flash protect jumper...

also is there a reason you are flashing your bios? The ONLY time you need to flash a bios is if your having problems...other then that it is not recommended to flash your bios as if anything goes wrong you can kiss your mobo goodbye and none of it is covered by warranty
 
B

bheagle

Guest
#3
well the problem is, under win XP the new Bios fixes some problems, and the jumper was and always has been set to un-protected bios...
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies