• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

DX9.0C will not install

Heeter

Overclocked Like A Mother
#1
Hi guys,

I am at a friend's place. We have been trying to install 9.0C unsuccessfully. We have tried it from:

The new "brothers in arms" game he bought. We have tried it from Windows Update. We have tried it from a standalone install. Nothing works.

He has WinXPPro with SP2. I am wondering if it is a service that has been stopped/disabled that won't allow 9.0C to install.

Any ideas?


Thanks in advance,

Heeter
 

Heeter

Overclocked Like A Mother
#5
DXDiag shows up as 9.0B

I am thinking that maybe something got corrupted when he reformatted and reinstalled his WindowsXP a couple of months ago.

Might there be someway that he can get installed without reformatting and reinstalling Windows? That would be such a pain to redo this again.

Can I uninstall the DX that's there, then goto Windows Update and reinstall 9.0C?


Heeter
 
#7
Thats really weird. It must have been a bad slipstream of XP and SP2 otherwise if it was downloaded directly from MS 9c should be there because you can't uninstall it after its on, can you?
 

Heeter

Overclocked Like A Mother
#9
My buddy ended up reformatting and reinstalling his XPPro, then the free SP2 CD from MS (like he did before) and now he's got 9.0C. This is really weird.

But, oh well, it's fixed.

Thanks guys,

Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix