dvd decrytper and dvd hd decrypter issues on vista

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
has anyone got these progs running like they did under xp - dvd decrypter here throws up some errors - which i can get around runing it as admin, but the speed is poor, sometimes it wont go faster than 1X then it will goto 11X and if i try to decypt the isos i made it hits 50X then seems to freeze for30 secs when reading the next vob
 
can vista do anything faster than 1x?:laugh:
 
not helping ;) , giving it a trial run to see if it can handle what i need it to before i get a copy in the new year - if it cant run dvd decrypter i can se my ass going back to XP rather sharply
 
I am using DVD FAb Decrypter without problems...I haven't done anything special either. Running Vista Home Premium on one machine and Ultimate on the other. What version are you using? They have passed version 4 a couple weeks back and they always have betas out.
 
well after a few other issues with vista i wasnt happy with i have gone back to xp - i wont look at vista again till well after sp1 is out
 
that is so strange. I'm running vista and have come across zero of the problems most people talk about. I love vista and won't switch back.

As for DVD Fab Decrypter they have recently added a few features that might have something to do with it. Like enabling I believe it's called pathplayer.
 
i tried dvd fab and dvd decrypter - under xp an iso i made will go from d to e @ 50X never droping, under vista the speed and buffer was up and down like a whores arse, same with the dvd drive
 
I use DVD Fab, DVD Dycrypter, DVD Shrink, and ANY DVD all on Vista with the SP1 installed ... don't see any of the problems you mention.
 
i didnt have sp1 installed

edit: if you mean
DVDFab HD Decrypter 4.0.1.2 (Nov 15, 2007) - that was the version i tried - think fastest it did iso from one drive to the other was 11X - and these are 2 sata hdd - good ones too - seagate :p

or did you mean give dvdfab-4-0-2-0-beta-233944 a try ?
 
Last edited:
I had 0 problems with and without sp1 installed. Out of the box vista support was never an issue with these programs for me.
 
you think it might help if i used 4.20 beta ? i think another issue may be that i installed the drivers for the sata drives from MS update, only version from nvidia is 15.01 - so should i stick with them or stay with MS ones - think EP said it should be ok with MS ones, but im not to sure, i do (and i feel dirty for saying this) like vista :s

now wheres the scalding hot water so i can clean myself :p
 
you think it might help if i used 4.20 beta ? i think another issue may be that i installed the drivers for the sata drives from MS update, only version from nvidia is 15.01 - so should i stick with them or stay with MS ones - think EP said it should be ok with MS ones, but im not to sure, i do (and i feel dirty for saying this) like vista :s

now wheres the scalding hot water so i can clean myself :p

Honestly I would try looking for the newest firmware for your dvd drive.
 
Are you using the x64 version of Vista, Carpo? I'm running the x86 version but DVD decrypter runs fine, same as on XP.
 
ye x86 vista (well was) - it looks like all goes ok - its just the hadd to hdd transfers seem to cause me most issues, its as if vista is having a hard time keeping the transfer speed up, dvd decrypter reports 50X - then it drops to 1X then up again, then down
 
HDD to HDD transfers are bugged in vista RTM. This is fixed in Vista SP1.
 
not when i tested sp1 it wanst, and i had the update installed that was supposed to fix it, unraring thing accross 2 drives went fine though, suppose i will have to stay with xp till sp1 for vista arrives
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back