• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

During shutdown system restarts XP

R

RichXPard

Guest
#1
When my little bro goes to shut down his machine, it'll go through the shut down process. Then it will get to the point where the monitor says "no signal" then the machine will automatically reboot. It's like he is hitting restart instead of hitting shut down, but this is not the case. I have a feeling he was messing around and changed a setting somewhere, but I was unable to see what he did. I went through his bios settings with him and everything looked good. Any ideas????

He's running a AMD 1.33
ASUS A7V266

Thanks
 

MSUman4

OSNN Junior Addict
#2
Go into the control panel and power options. See if APM is enabled and if it isn't, enable it. If this isn't enabled, many machines will reboot instead of shutting down. Hope it works.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
loxioalix