During shutdown system restarts XP

R

RichXPard

Guest
When my little bro goes to shut down his machine, it'll go through the shut down process. Then it will get to the point where the monitor says "no signal" then the machine will automatically reboot. It's like he is hitting restart instead of hitting shut down, but this is not the case. I have a feeling he was messing around and changed a setting somewhere, but I was unable to see what he did. I went through his bios settings with him and everything looked good. Any ideas????

He's running a AMD 1.33
ASUS A7V266

Thanks
 

MSUman4

OSNN Junior Addict
Joined
6 Dec 2001
Messages
14
Go into the control panel and power options. See if APM is enabled and if it isn't, enable it. If this isn't enabled, many machines will reboot instead of shutting down. Hope it works.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021