• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Digital Signing Not Working

S

Sage

Guest
#1
Ever since I upgraded to SP1 drivers that are digitally signed by Microsoft's WQHL don't show up as being digitally signed. I recently installed nvidia drivers 30.82 which are digitally signed and I got the not digitally signed warning when I installed them? This also happened with the latest VIA 4 n 1's. Any ideas on whats going on here?
Old drivers we uninstalled first - just in case you we wondering. ;)

Well I checked further and NONE of my drivers listed in the device manager are digitally signed - not even the microsoft ones. This is serious any help would be greatly appreciated.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage