• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dial-up modem problem

dreamworks

--== babyface ==--
#1
Hi guys ..

I have a PC that is still using modem (unfortunately) to connect to the internet. Upon creating the connection, I proceeded to dial into the internet. The modem picks up the line and dial, and the dialing tone with the internet conection establishing sound can be heard ... but it doesn't complete and instead drops the line. An error pops up saying .. "The computer that you're dialing into is not answering". Tried with 2 different ISP and its still the same. Checked the configurations and it looks standard, no logging to network, no ipx/spx and netbeui, just enable software compression and tcp/ip.

Any idea please? : ) Thank you ...
 
#2
Is it an older modem? There were 2 standards for 56k dialup (I forget which they were and which won) and some ISP's may no longer support the loser.

Any chance you have set the protocols (including error correction) to something nonstandard? Try turning off error checking just to see if it helps.

If you hear the modems screeching at each other then they are trying to establish an optimum signal level connection. After that they send words/messages. If the protocols are different your modem will think it is not being answered.

If you have modem software look for a "reset to factory defaults setting". Or if using Win 2000 or XP just remove and then reinstall the modem under device mangler.
 

dreamworks

--== babyface ==--
#3
Its actually a new USB powered Aztech modem. Seems to be working fine here with mine though but .. :confused:

Anyway .. will try to work things out through your suggestions. Thanks ...
 
P

PHiSHnz

Guest
#5
LeeJend: are you talking about k56 and v90?
most isp's support both.. but being a new modem it wont matter
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown