• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Damn Adverts!

LocKStocK

Smokin & Jokin
#1
Hi,

Wonderin if anybody else was experiencing these types
of adverts.....
They pop up randomly and from the messenger service.

Can anybody tell me how to disable these things?
Or even better,
tell me where the ******* who keeps sending me these things
lives so I can go round their house and stab them in the head with a rusty screwdriver!!!

/me means business
:mad:

Pic of advert below!!!!!!!:happy:
 
R

Rootz

Guest
#2
Disable messenger service from the services console for a while (some days) you might work this out.
If it keeps popping out then consider using a firewall or changing ISP.
Good luck!

PS
It's a vulnerability of the windows messenger... I use trillian to connect to all my messenger, icq, aim accounts from a single (and SECURE) point...
 

oDin

xp m0nk3y
#3
Originally posted by Rootz
Disable messenger service from the services console for a while (some days) you might work this out.
If it keeps popping out then consider using a firewall or changing ISP.
Good luck!

PS
It's a vulnerability of the windows messenger... I use trillian to connect to all my messenger, icq, aim accounts from a single (and SECURE) point...
close but not quite :D

to prevent these messages just do this...
click start >> control panel >> administrative tools >> services. scroll down untill you find the 'messanger' service. now right click it. select properties and set the 'start up type' to disable and click the stop button.....this messanger service has nothing to do with windows messanger or msn messanger. it is used by network admins to send messages to users on a network. the above mentioned steps will stop the messags. you don't need to change you ips, even if you did you would still get them....this is not a flaw in the messanger service. it was intended to send messages to users on a network. the internet is a huge network. someone just figured out how to abuse it....ba$tards

[Edit]
also, click start >> run >> type in 'msconfig' >> click the 'services' tab >> scroll down until you find the 'messanger' service and make sure there is no check mark in the box next to it. this way it will not start up and then get shutdown when your machine boots up.
 

2z

OSNN Gamer
#4
if your not on a network

you might as well disable workstation while your there
(which also disables messenger)

it will speed up the boot process as well

[edit] I dont recommend disabling workstation service through the microsoft configuration utility (msconfig)

this should be done through services

start / run / services.msc

messenger should be ok though (unsure)


:cool:
 
#5
This is the new kind of spam. I surprised they didn't think of it sooner. I'm behind a router so I never get them (router won't know who to forward them to), but most of my friends have complained about them. Changing ISP won't do either.

Options:
- Disable Messenger service (not MSN Messenger!)
- Get a firewall and block the appropriate port (don't remember which)
- Get a (NAT) router
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi