D Link

Eagle710

OSNN Senior Addict
#1
I have A D-Link DWL -G520 Wireless PCI adapter and after some research i figured out that my Wireless NIC has a major flaw which i have been dealing with. These guys recommend going to the microsoft site listed in this blog I do and downloaded what i think was the right drivers.... i Went to device manager and update drivers to the files and my system crashed(restarted)... boot up again and restarted once that NIC was attempting to be started. Right now i am in LAST KNOWN CONFIG mode attempting to get some help. If not how can i go back to the way things were? Any help at all PLEASE.

http://www.ardamis.com/2006/07/28/d-link-dwl-g520-bsod/
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut