D Link

Eagle710

OSNN Senior Addict
Joined
13 Mar 2005
Messages
312
I have A D-Link DWL -G520 Wireless PCI adapter and after some research i figured out that my Wireless NIC has a major flaw which i have been dealing with. These guys recommend going to the microsoft site listed in this blog I do and downloaded what i think was the right drivers.... i Went to device manager and update drivers to the files and my system crashed(restarted)... boot up again and restarted once that NIC was attempting to be started. Right now i am in LAST KNOWN CONFIG mode attempting to get some help. If not how can i go back to the way things were? Any help at all PLEASE.

http://www.ardamis.com/2006/07/28/d-link-dwl-g520-bsod/
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
endryshall