CS 1.5 Graphics Trouble

T

TBone

Guest
#1
I can't run in Open GL mode with my video card, it says its not supported, but I have run it before wiht it, I just recently reinstalled the game.

I have a 1.6 Ghz T-Bird
512 MB SDRam
40GB HD
GeForce 2 MX 400
Iwill K?266 MB (not sure if that's right)

Do I need to install a VIA driver or the latest Nvidia driver, or waht am i doing wrong?
 
F

FoSsiL

Guest
#2
yeah it happen to me b4, you didnt have to reinstall it again. all you have to do was reapply the same setting or restart your computer, and that fix the problem for me.
 

syn

long live xp0!
#3
tbone - everytime you install cs, it will come up with that msg, that same thing for d3d also. it just says that your video card MAY not be supported. just set the mode and it will be fine
 
T

TBone

Guest
#4
It's when I start a game it says that. D3D works fine. I do ignore the installation message. Any other ideas?
 
#7
i have a geforce2 and run hl in opengl. i'd follow the other suggestions above and grab the latest det drivers, then do a clean install of hl.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut