Creative Live s/card and XP

V

Volvi

Guest
Happy New Year to all.

Since having XP, I am getting an annoying background noise when moving the mouse around. Have installed the latest drivers by creative. Swapped mouses-no change. Swapped keyboards-no change. Unplugged microphone-no change, which leads me to the s/card itself. Also using my favourite program Paltalk, I get a squeltch after voice off. Any suggestions?
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
its none of those
dont spose u got a ms intellimouse explorer?
one with the red light?
cause i ahve and i had the same problem as u

anyway, the solution is in volume control, mute the line in and mic
problem sorted for me... i hope it is for u 2
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021