• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Computer won't boot,no POST just the power light is blinks

pdubb415

OSNN One Post Wonder
#1
I put together a new Rig with new everything except a power supply and when i turn it on it comes one for a bit no post no nothing than it goes off and the power light will start blinking, constantly, once a second or so. I hit the power button, nothing happens. I unplug the computer, plug it right back in, and still the same problem. So i took it apart but together my old Comp using the old power supply it works fine i'm on it now.

So i took it back to the store the did a test it works fine there soon as i get it back home the same thing happens whats is going wrtong can any one help?

Specs

>New Comp >Old Comp

>CPU : AMD Phenom 2 x6 1055T > AMD Phenom x4 9600 BE

> Mobo: Msi 890gxm-g65 >Gigbyte GA-M57SLI S4

>DDR3 4GB >DDR2 4GB

I use same Video card in both XFX Radeon HD 5770
 
#2
1) There are a bunch of different power supply hook up methods over the last few years. Check the manual and make sure you have all of the correct power cables plugged into the right places on the MB. You may have to buy an adpater cable to have the right cables for your MB.

2) When you mount the MB in the case you must have the metal mounting screws centered properly or they can short out the power supply and the system won't boot. To make sure I always put the system together ona desk before I install inthe case.

3) The power switch and reset buttons must be on the right MB headers.
 

pdubb415

OSNN One Post Wonder
#3
you know it might be the metal mounting screws centered properly. because im using to different kinds of screw. thank you for the help i will keep u posted
 

pdubb415

OSNN One Post Wonder
#4
Ok I got the Computer to work windows installed. but soon as i ran a Windows performance test it shut off and now it will not POST i unplugged everything but the Memory to see if it boots and it still a black screen the cpu fans is on the LED phase light are at phase 4 and it still will not go to POST. I took it out the Case like they did at store and Still no POST. What should i do
 

pdubb415

OSNN One Post Wonder
#5
I tried it with one Memory stick too. the Os is Windows 7. The Motherboard want beep on start up u know how it gives that one beep
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown