• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

color in desktop icons

failurbydesign

music MUSIC music
Political User
#1
for some weird reason when i restsred my computer i got color behind the text on my desktop icons...it went from clear to blue..how do i change it back to clear?
 

~bk

I
Political User
#5
Properties > Desktop > Customize Desktop > Web > Uncheck 'Lock Desktop Icons'

That should do it. ;)
 

~bk

I
Political User
#7
Hmmm.. very weird. Try this:
Properties > Desktop > Customize Desktop > Web > Uncheck 'My Current Homepage'
 

Tittles

Dabba Dooba
Political User
#8
1. Right Click on My Computer > Properties or Go to Start Menu > Settings > Control Panel > System

2. Click on Advanced Tab > Performance Settings

3. Select Custom

4. Check Use drop shadows for icon labels on desktop
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies