Cdrw And Dvdrw

SteT

OSNN One Post Wonder
#1
Hi

Recently I had to buy mostly all components to build a PC including the motherboard, processor, RAM, Graphics Card.
As a result I had to reinstall windows however I have a problem. What it is, is that when I try and burn something using either my CDRW or my DVDRW in nero it only gets to a certain percentage (which depends on the size of the file e.g. if I try to burn a certain file numerous times it will always get up to the same percentage e.g. 50% however the elapsed time is still going, so the program does not crash. I have also tried to burn using Windows Media Player 10's burner but I got an error which said something like you may have a dirty disk. I have tried installing Windows again, reinstalling nero plus other versions, installed new IDE drivers, enabled IMAPI in computer management and tried different makes of CD, however I haven't had any luck. To me it sounds like a setting or something that needs changing or something needs installing e.g. new drivers as my CDRW and my DVDRW worked perfectly before using nero, and also as the same problem is occuring with both of the drives it is unlikely that there is a problem with the hardware.

If anyone knows what the sollution to this is could you please let me know.

Thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut