• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD-RW unable to burn after computer crash



Whilst burning a disc my burning program crashed and since then I have been unable to burn using any of the three programs I use. The drive is an Asus 4012A.

I have uninstalled the drive in device manager and rebooted to let it redetect the drive and re-installed the Aspi layers for XP.
The drive is able to read and make an image file perfectly but when it goes to burn it is starting but then remaining at 0% even thought the indicator light is on as though it is trying to burn.

I have reinstalled the burning programmes and that made no difference either. I ran the ASPI check and it says that the Aspi layers arent installed correctly although it does find 2 out of the 4 files.

I dont know why it hasnt installed properly as it is a self installing program and is definately the latest 4.71 for XP.

This is the same ASPI layer that was installed prior to the crash and it was working fine then and was installed the same way.

I once read somewhere that if you lose power whilst burning it can mess things up but cant remember what the solution was.

Any advice other than reinstalling the operating system would be greatly appreciated lol.

The CD burning was one of the few things that did work correctly after the SP1 installation lol

My specs

AMD Athlon 1.4 DDR
512 mb DDR RAM (Pc2100)
Soundblaster Audigy
Geforce 3 Ti500 (which freezes constantly - thanks SP1)
Asus 4012a CD-RW 40x12x48
Win XP Home Edition + SP1 (unfortunately)


power-down ur pc, remove your cdrw drive, power up your pc, open device manager, on the menu, go to View -> Show Hidden Devices, your CDRW will still be listed even though it's not connected, remove it (delete). Shutdown your computer, re-connect the CDRW, and boot into windows, where it will re-detect it. It should work now.

This happened to me before I had SP1, not sure if it should have been fixed in the update, but after doing the above, my drive started working again.


I have already uninstalled SP1 to try and fix some gaming issues and then the CD-RW only burnt at 10X so that unfortunately wont do it, I lost my internet connection and had to get onto Microsoft to solve the problem and was told that uninstalling leaves half the stuff on anyway as they consider it critical stuff and the only way to completely get rid of it is to reformat. If you check your system properties even though you have uninstalled SP1 the date of XP is 2002 which is not possible and if you look around you will see the SP1 files still in the system.

SP1 was reinstalled over a week ago and the drive was working fine so I dont think that SP1 is the cause in this case. Something has become corrupt due to the crash, but what i cant determine.


Problem solved

Turned out it was a missing filter driver and now it is installed all programs are back to normal. it must have somehow become corrupt or lost during the crash.

Thanks for your suggestions

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member