• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD ROM stops autoplaying

S

SpecialHATAVICT

Guest
#1
Does anyone know why my cd rom stops auto playing, i checked in gpedit.msc in the software and it wasnt configured to be enabled so i disabled it to make sure but now it doesnt work still? Please any help is much appreciated :D
 

Hipster Doofus

Good grief Charlie Brown
#2
Found this - might help

Explains how to enable also.

"Turn Off Autoplay For CDs

Click Start , click Run , type regedit in the Open box, and then press ENTER.
Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
-To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).
-To enable automatically running CD-ROMs, change the Autorun value to 1.
Restart your computer.
(NOTE : This method disables automatically running CD-ROMs.
If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM."
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn