• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD + DVD Drives not detected

#1
Hi all

Today My DVD RW and CDRW are no longer being detected in xp. Last nite the pc Froze for bout 15 Secs twice but carried on working, anyway today the drives are not beng detected, just went into the bios clicked on auto detect and it found them, i saved the settings, restarted pc and it listed them in startup, then wen xp loaded i checked my computer and they were not there. Device manager does not detect them either. What can i do? please help.
 
#2
First option - Retore to a time when they weere identified.

or if that doesn't work-

Try add/remove hardware in device manager to force it to look for them. And while you're in device manager make sure your IDE 1 "adapter" is working. I assume you aren't using a plug in card for the cd-dvd's.
 
#3
Bios isnt detecting them now either. im hoping its just a lose cable. i cant see into case properly at mo, ill prob check wires when new graphics card arrives. only thing in device manager that shows a prob is my Wireless network which stoppped working at same time as the Drives.
 
L

Lee

Guest
#5
Take em out, add one back at a time. Update the mobo drivers also, there was a new release a few days ago.
 

American Zombie

Administrator
Staff member
Political User
#8
Lee said:
Update the mobo drivers also, there was a new release a few days ago.
The drivers that came out a few days ago are for nForce4 only.


Check all three of these keys for your drives and if present then delete the keys pertaining to your drives. After that reboot and see if Windows detects them.

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\IDE
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\IDE
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IDE
 
#11
Despite the following Description:

The Unified Driver supports all nForce platform processors. It contains support for all nForce components in a single driver download and installation, making it simple to upgrade to the latest nForce drivers. WHQL certified kit for nForce, nForce2, and nForce3.

They are still titled: Nvidia nForce4 Standalone Kit 6.53 WHQL

And on the Nvidia website they only show support for Nforce 4 series.
 

VenomXt

Blame me for the RAZR's
#12
ok in 5 hours i can help you. I think. I had a guy having this problem and del the high and low filter setting in the registry fixrd it. but i dont have my noets (at work) this may or may not work. But it might be worth a try i will try to respond back to this 8-10 central time. :)
 

Mainframeguy

Debiant by way of Ubuntu
#13
OK - well I have ahd this myself - and I have played and plyaed with the filters and all that in XP and the registry and the BIOS - end of day none of that helped (which is not to say it is wrong or will not help you!)....

SOOOoooo what worked for me? Simple - unplug IDE -> reboot and shutdown -> replug IDE -> reboot and voilá!

If this is not too much pain I would recommend it as the fall back that I would expect to work for you from my experience. I hope someone else can explain it..... I did not hit it again and am not sure what caused it.... (have had refromat since then). One of my suspects was the Roxio WinonCD software I may have been using (found that in the high low filters there were entries for the virtual drive it uses in burning - so if you fix and get recurrence consider investigating your burning software, maybe?)

Lemme know if this helps....
 
#15
Ill try the registry things when the network isnt needed just incase somert messes up.
I should be recievin new Graphics card soon so when that is fitted ill replace the Ide cables and boot up.
 

Mainframeguy

Debiant by way of Ubuntu
#16
ste_w said:
.... ill replace the Ide cables and boot up.
hopefully there is no need to replace them, I rather doubt the cables just spontaneously up and died... my suggestion just involved unplugging and replugging (it worked for me!).... then again if you've got spare cables no harm in eliminating all possibilities I guess
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test