• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't upload files

joyojoy

Not all there...
#1
MEh!... So... all of a sudden I can't upload files. I was trying to upload some art to VistaPrint.com and all of my upload attempts are failing.

I logged in to speedtest.net, and I got a 207ms ping, 11.54 mbps on downloads, then it crashed on the upload portion. I've tried it in Chrome and in the new Explorer.

Oh yeah... and it appears that emails with attachments aren't going out either. I just tried to do a search for Windows update, and got a Code 80072EE2 error.

I'm running Windows 7 on a 64bit monster. Double-checked to make sure java was enabled (it is). The big "AHA?..." on this situation is probably that I moved in with my fiancee over the weekend and he has the lesser comcast package, but you'd think the stuff would at least get through... eventually.
 

joyojoy

Not all there...
#3
Thanks, but I don't think the services are the problem. And other computers connected to this network are working fine. :rolleyes:
 

joyojoy

Not all there...
#6
@#$*$!!! Still having the same problems. Yes, other computers in our home are sending and receiving files just fine and dandy. I just ran a speed test on the lap top, and its ping was 36ms, download was 14.88 mbps, and upload was 3.30 mbps.

I spent an hour chatting online with Comcast tech support, and they wound up sending a technician out, who couldn't figure out what was going on either. I toted the beast over to the Geek Squad, and it worked fine when they plugged it in there, so it's obviously an issue with the Comcast network. I just rebooted the modem and router (allowing 5 minutes for it to cool down before plugging it in), and nothing has changed. Now I can't get emails to go out of Outlook 2010 at all. And my internet connection speed seems to be fluctuating quite a bit, with pages often failing to load at all.
 

American Zombie

Administrator
Staff member
Political User
#7
If other computers on the network are fine then it is not the network but the individual computer that has an issue.

Have you tried uninstalling your network adapter from device manager or updating the driver?
 

joyojoy

Not all there...
#8
Hmmm... I checked, and the nVidia nForce Network Controller is supposedly up-to-date.

I've never uninstalled my network driver, so I'm a little nervous about that...

(BTW... thanks everyone for your assistance!)
 

dreamliner77

The Analog Kid
#9
Have you swapped ports on the router? It's possible that one of the ports is going bad.

Does your router have a QoS or bandwidth page? Perhaps a setting got changed?
 

joyojoy

Not all there...
#10
Good suggestions Dreamliner. Actually you were close: it turns out it was a bad ethernet cable, and we also sidestepped two switches. Now my beast is back normal. I can now stop beating my head against the wall. Thanks for all of your help!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies