Cant get opengl with my radeon and XP

J

jkoXP

Guest
#1
I have XP, and i just reformatted, before the format, the drivers worked great...

now that i have my clean install, the openGL tab, and all of the other tabs do not show up..?? I even installed the drivers from ATIs site.... still WILL not come up..

i tried forcing the the drivers to install in device manger, still would not work.......

:mad:

can anyone help? its a radeon 64 DDR
 
S

stuy_b

Guest
#2
Have you installed the ATI Control Panel application, without that you wont see any tabs in display options.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
Originally posted by jkoXP
no i didnt, how do i do that?
basically when you look for new catalyst drivers... you will see the option to install the new control panel files too...

install video drivers FIRST And then the control panel :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut