• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cant Creat Network

D

dark_light

Guest
#1
well i have two PCs
First one(server) constains Winxp and the second one(client) contains Winme
I m using a 65 feet twisted pair cable b/w the two machines ,as they are placed on different floors .
Now the problem is that the cable seems to be fine (connectors and configuration)when it's chekced on the meter. I have checked it from different sources. But still the cable can't create a n/w (anywhere i have used)
what the hell is wrong
 
P

peekster

Guest
#2
Is this a crossover cable?
If not that is your problem. If you are connecting two pc's without a hub between them you must use a crossover cable not a straight through.
 
D

dark_light

Guest
#3
ofcourse its a crossover cable.
i wonder if the lenght is a problem but twisted pair can work for 100 meters
 
#4
The length should be ok. I suppose the NIC lights come on when you connect it? Do you see any traffic activity? Is it possible to ping between the computers? Even if it isn't, can you see any traffic while trying to ping?
 
#5
need some addresses and network settings too before they can actually talk..........takes more than the cable
and btw there is no true "server" they are both workstations/piers in a workgroup ......
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix