• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't browse a server


Stranger Than Fiction
Political User
I've been fighting with this thing all day and parts of last week. I just don't know what to do.

It's a Windows Server 2003 R2 SP2 box. It's fully updated and has been working fine for a long long long time. The only issue I know with it is a failed hard drive in one of the bays. Its replacement should be here by the end of the week but I don't see how that could cause network issues. That issues aside, here is what happens...

I can ping the server from any machine on the domain. I can remote desktop to the server but I can't browse it's drives (in other words I can't browse via \\servername\share) and I'm a domain administrator so it shouldn't be a permission thing. If I'm remoted into the server, I can browse out to any other path on the domain and I can ping all other machines. All of the machines have the firewall disabled as well. The errors in the event log are no help. I get DCOM errors (dcom 10006 the rpc server is unavailable) and normally DCOM or RPC errors only want to be fixed via reformats but I can't do that. I'm just lost here.
On p2p windows workgroups that sort of issue was caused by the computer browser service whenever I bumped in to it. Kill the service on the workstations and let the server announce and see what happens.
I never ran in to the issue on a domain based network but it's worth a try testing it on the machine that can't browse shares.


Stranger Than Fiction
Political User
I'm digging through the error logs and I found this "interesting" thing:

Event ID 4321 which is a NetBT error (Netbios??)

The name "DOMAINNAME :1d" could not be registered on the Interface with IP address The machine with the IP address did not allow the name to be claimed by this machine.

Which suggests to me an IP conflict. However I can't find any conflicts. Which I'm guessing is because this block of IP's is reserved in DHCP so nothing should ever try to take it. There aren't any duplicate entries in DHCP or DNS either. I did some googling and I'm finding most people say it's related to WINS, and to change the settings under TCP/IP settings for the NIC ... Here's the thing. This server uses HP's Network teaming thingy (which I have no experience in) so all of the settings are controlled through it, TCP/IP isn't even checked in the NIC interface options and there isn't any WINS configuration settings in the HP utility. God is this frustrating!


Stranger Than Fiction
Political User
I don't know. All of these servers were setup by the previous guy. I don't know if it was teamed out of the box or if was setup by him using State recommendations. But it's always worked until recently, so why change it? Unless changing it would fix my issues.

I did manage to get WINS turned off on one of the member nics, but the other nic and the team itself don't have that option.
I can't see anyone recommending teaming for anything other then e-penis gaming sessions on a LAN. You want to sort that out to be honest. Have them set up for HA instead.


Woah.. I'm still here?
Staff member
Political User
Yes, the main point of multi-NIC's is redundancy, however, teaming can be used for bandwidth increase as well (depending on how it's configured). Unless you really need it, however, it is generally more useful to use it for redundancy. BTW - Lord, the HP "teaming" utility is also how you set it up for straight failover too on the window side..

HP NIC teaming has a couple different flavors - you can "bond" the NIC's to act as one logic NIC, you can also set it up so the server can send out data over both NIC's but all inbound data goes over a single physical NIC (useful for high-read file servers), or you set it up so one is active and the other sits idle unless the active NIC fails.

All three setups in the HP Proliant Windows world require some thought as well as the possibility of some config on the networking/switch side.

On the related note of this thread..

What machine has the address?


Stranger Than Fiction
Political User
Things I've tried today...

New static IP address. I get the same "could not be registered on the Interface with IP address" blah blah blah. I know the new static ip is unused. So it can't be an ip conflict.

A couple of registry hacks that were supposed to resolve various event id's (4321 and 11191 id's if you're curious) neither works as advertised.

We are planning on redoing the whole domain this summer. So I'm thinking this server is going to get wiped and I'll start all over.

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member