• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot remove entries in add/remove panel

Heeter

Overclocked Like A Mother
#1
Hi Guys,

I have a little situation here. I have three entries in my Add/Remove Panel that I cannot rid of.

I have tried removing them from the registry (HKLM/Software/Microsoft/Windows/CurrentVersion/Uninstall) they are not listed there.

I have tried the "Find" feature of regedit.


I have tried three registry cleaners.

I have tried JVPowertools to manually find and remove.


They are still listed there.

Any other ideas?

Thanks,

Heeter
 

Heeter

Overclocked Like A Mother
#7
It is a Farcry 1.3Patch, and another program called paperport8.0SE, which came with my scanner/printer.

I have just tried all the proggies to no avail, they are still listed in the add/remove panel.

Well, I think that I am going to give up and leave them there. They are annoying me, but I cannot remove them.

Oh Well,

Heeter
 
#9
Any of the registry cleaners should work. I use regcleaner.

Download/install regcleaner.exe from majorgeeks.com.
Turn off system restore. (It likes to undo what you have done.)
Go into regcleaner and find the file names, mark for deletion and then delete.
Delete the hard disk directories. (You may need to do this in safe mode.)
Reboot, make sure they are gone.
Turn system restore back on.
 

yoyo

_________________
#11
You are absolutely sure these entries are not listed in HKLM/Software/Microsoft/Windows/CurrentVersion/Uninstall?
Did you check all the subkeys with the long alphanumeric numbers as well?

Did you look in
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Uninstall ?
 

Heeter

Overclocked Like A Mother
#12
All the cleaners tried, no go.

Even with System Restore off.

Yoyo: I did go through the HKLM/Software/Microsoft/Windows/Currentversion/Uninstall folder. That was actually the first thing I did before started to use regcleaners.

I do not have an "Uninstal"l folder Hkey_Current_User hive.

Heeter
 

American Zombie

Administrator
Staff member
Political User
#13
One of these I know about and you may be looking in the wrong place or for the wrong key.

Far Cry Patch should be here:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{21A127AE-2DAF-40B7-8374-34C3E629521C}

Your other one may also be in the keys that start with numbers or it may be one that starts with Installshield in key name.
 

Johnny

.. Commodore ..
Political User
#15
any type of reg cleaner should work. it's wierd the problem you ar having. Try re-installing the programs, then, uninstall them again ..
 

Heeter

Overclocked Like A Mother
#16
Okay, I will try that, Johnny.

It's kind of funny actually, come to think of it. It is annoying me that those are still listed there. So annoying in fact that I am actually contemplating reformatting. In my everyday life, nothing that small ever gets to me. But a couple of very small things stuck in my add/remove panel, it's driving me to drink. Oh well.

Heeter
 

Heeter

Overclocked Like A Mother
#18
They never showed up on the list, Hipster.

I am reinstalling FarCry right now to if I could uninstall it after.



Heeter
 

Heeter

Overclocked Like A Mother
#20
AAARRGGHHH!!!

I installed Farcry, but when it came time install the patch1.3, I cannot install, some fatal error of some sort.

Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
poordown814