• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ByPass the Log on Screen on XP Prof?

D

drdoug26

Guest
#1
Hi all,

How can I get a XP Pro box to just boot up right too the desk top? This box was once on my office domain but now I just want to make it part of my home network.

I've tried using both options under 'System Properties > Computer Name > Network ID. but no luck. I always get that log on screen. Only accounts on the machine, besides one domain account are Administrator and KID4. I'd rather it boot up to KID4 if possible.

Seem strange cause all my other home boxes boot right up to the desk top. Hummm how did I do that????

Doug
 
R

Rootz

Guest
#2
First remove the comp from the domain, join a workgroup.
This will restore the original/horrible XP logon screen.
Then you should be able to set autologon to an account of your choice from the user account applet in control panel.
 

Henyman

Secret Goat Fetish
Political User
#3
i also seem 2 recall from memory (i'm @ skool now so cant cheak it)

start >> run>> control userpasswords2there is an option in there somewere.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage