• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Browser Security Check Online: ScanIt

#4
Firefox 1.0

High Risk Vulnerabilities 1
Medium Risk Vulnerabilities 0
Low Risk Vulnerabilities 0

Only got the High Risk cause of:

Sun Java Plugin Arbitrary Package Access Vulnerability (idef20041123)
Description
 

American Zombie

Administrator
Staff member
Political User
#5
egghead said:
wow!

You have a very secure internet explorer!

You should double check it here,
http://browsercheck.qualys.com/
and here,
http://www.browsertune.com/bt2kfast/default.htm

I heard that there are yet to be patched exploits still outstanding on Internet Explorer.

I have not tested ie in months
Passed at both places but the second one "Browsertune" I have no faith in as two of the reasons it says you can fail the test are:

browsers heavily modify with in-place patches installed by either Microsoft Windows Update or Netscape's SmartUpdate

browsers heavily modify with in-place patches installed by "Service Packs" or other means

This left me laughing as patches and service packs are released to fix security problems not create them.
 

egghead

Double O Egghead
#7
American Zombie said:
Passed at both places but the second one "Browsertune" I have no faith in as two of the reasons it says you can fail the test are:

browsers heavily modify with in-place patches installed by either Microsoft Windows Update or Netscape's SmartUpdate

browsers heavily modify with in-place patches installed by "Service Packs" or other means
wow!

that sounds like a time waster.
seems legit. hmm

if you update you fail if you don't you fail....:crosseyed:
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown