• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Bootvis question

Elroy Jetson

Little Dipper School
#1
First of all Happy New Year (my first post this year!)

I just ran Bootvis to improve my boot time, and I noticed that under Disk I/O I had a message "Warning! Disc write caching is disabled". Also, an optimization comes up with a timeout after reboot. Do those two things go hand-in-hand?

How do I enable disc write caching, what is it for, and do I need it?

Thanks in advance, EJ :cool:
 
#2
Right click My Computer.
Properties>Hardware>Device Manager

Under Disk Drives, find your hard disk and double click it.
Go to the policies tab and check "Enable write caching"

It tells you what it is.

BTW, if it was checked already and you still got the error message with BootVIS, don't worry about it ... it's a little bug in BootVIS.
 
D

Duke Zootin

Guest
#4
Originally posted by Elroy Jetson
Also, an optimization comes up with a timeout after reboot.

If BootVis is timing out after the reboot, chances are that the "Task Scheduler" service isn't running for some reason. Usually because it's been disabled on the suggestion of some tweak advice.

Head over to your "Control Panel" -> "Administrative Tools" and then "Services". Find the "Task Scheduler" service and if it's disabled set it to automatic.



Regards,
Dukey
 

Elroy Jetson

Little Dipper School
#5
Originally posted by NetRyder
Right click My Computer.
Properties>Hardware>Device Manager

Under Disk Drives, find your hard disk and double click it.
Go to the policies tab and check "Enable write caching"

It tells you what it is.

BTW, if it was checked already and you still got the error message with BootVIS, don't worry about it ... it's a little bug in BootVIS.
There is no entry of "enable write caching" under my policies tab (XP pro), so I guess it is a bug. thanks, though, now I don't have to worry...
 

Elroy Jetson

Little Dipper School
#6
Re: Re: Bootvis question

Originally posted by Duke Zootin
If BootVis is timing out after the reboot, chances are that the "Task Scheduler" service isn't running for some reason. Usually because it's been disabled on the suggestion of some tweak advice.

Head over to your "Control Panel" -> "Administrative Tools" and then "Services". Find the "Task Scheduler" service and if it's disabled set it to automatic.
Spot on, Duke, I used xp-antispy to disable that service, turned it back on, and it works. Nice boot time now, too!

Cheers, EJ :cool:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage