Boot up is hyper slow :-( pls help

L

ludwik

Guest
Any ideas anyone?
:(
Hi, I have here a problem : here are the details.
Firstly, after a hard reboot, with power temoved from the case, the computer only boots after second attempt. After first attempt pc speaker beeps for 2 seconds, no VGA out, no HD activity other then power up.
secondly
I've run bootvia already and the results are in the attached files. As you can see there as some 150 seconds of 0 activity, the system is just idlea while the winXP logo is shown with the coloured bar moving across the screen.
System set up:
Athlon 1.2Ghz
KT7 (non raid) Abit mother board.
pure scsi harddisk config, 32Gb IBM hard disks,
Adaptec SCSI Card 19160
Geforce2 64mb ddr
512mb sd ram (non ddr)
I've tried placing the scsi card in different slots to solve first problem, I've updated XP fully (Professional Version).
:confused:
Any ideas on both issues?
Thank you for your time
Do I need to give more info? please ask if so.

Ludwik
:rolleyes: :confused:
 
E

eGoalter

Guest
lets see...

for the boot time issue, go into administrative services and completley disable the nividia driver helper service.that should help that. now for the rest, what size power supply do you have?:D
 

Qumahlin

OSNN Veteran Addict
Joined
Dec 6, 2001
Messages
2,006
The Nvidia Driver Helper service barely slows boot for a second, but you might as well disable it anyway. I'm guessing it's a problem with the scsi driver fully initializing to access the disks right away. have you checked to see if there are any updated drivers for your card?
 
E

eGoalter

Guest
hmm

it seems people who are having slow boot up probs all have scsi
cards? lolol:cool: is it adaptec flexing there bug farm? why is adaptec always involved in these issues one way or another...
lol.:D :D :D
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,063
Latest member
rahulpandy