• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Boot Speed

N

namloc

Guest
#1
I need help with my boot and shutdown speed

I have 2 computers
Jetway 452B M/board
AMD K2/400
5 gig ATA66 Quantum Drive
256/133 SDram

Jetway 830CF M/Board
AMD Duron 1GHZ
30 gig ATA100 Maxtor Drive
128/133 SDram

Both have the same software and both are running XP Pro.

My question is WHY does my 400 start and shutdown faster than my 1ghz Duron???

I have run Bootvis on the Duron and it didnt make any difference
IT still takes about 90 sec to start and about 120 sec to shut down:eek: :mad:
 

LPDad

OSNN Addict
#2
Well, I have..

I just built my own--
Abit kR7-r
AthlonXP 1800+
40G HD
256 (with more on the way)

I have my bios tweaked so that it does not look for new devices each time it boots and goes right to the HD for the 1st boot device. (I have enabled the option to boot into the automatic repair-- so now I can choose between winXP and the Repair option. BUT I have set the option to only display for 2 sec)
My bootup -- from punching the on switch to my desktop (autologon enabled) is 14 sec.

Shutdown time depends on my open files.

Try streamlining your bios, enable autologon.:cool:
 
N

namloc

Guest
#3
i have already set my hd as first boot

could you please explain how i set autologn

is Costa Mesa anywhere near Visalia?
 
S

stuy_b

Guest
#4
namloc, isnt it obvious m8 ??

Your K2/400 1stly has a small harddisk, which is quick simply cos of its size. 2ndly, you have more memory which always speeds up any PC.

Have you run Bootvis?? get it from Microsoft. or link on main webpage here.

Stuy_b
 
H

hatchet

Guest
#5
Well I'm not sure about your boot times. Could be several things. However, I did this and it helped my shutdown time quite a bit.

If you want your XP machine to shut down a little faster, try this:


Windows XP has the service shutdown time set to 20000 ms which equals 20 secs. To change this go to regedit and change this key-

HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\WaitToKillServiceTimeout

setting it to 5-10sec should do the trick (that would be 5000-10000)

I set mine to 2000 and it shuts down a lot faster now.
 

Perris Calderon

Moderator
Staff member
Political User
#6
Enabling/Disabling Automatic Logon



1.hit windows key+r
2. In the Open box, type "control userpasswords2" (without quotes), and then click OK.
3. In the dialog box that appears,
You'll see: "Users must enter a user name and password to use this computer" check box.
Enabled will require users to logon, disabling will make XP automatically logon to the
 
H

Highwind7777

Guest
#7
nono hatchet...that doesn't change shutdown speed at all, your sense of time to shutdown might be biased cuz you read that tweak from somewhere...all it does is, say ICQ won't close, by default, after 20 seconds of waiting, a window will pop-up saying blah blah blah did not close(paraphrasing here) and u can click close now...but if u change it to 5 seconds, then windows will only wait 5 seconds before giving u that window to close ICQ.exe and kill the process...unless u get this kind of window thing evertime u shut down, changing the value from 20000 to 2000 will make no difference...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies