• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

boot help

loki_13

OSNN One Post Wonder
#1
i was on another forum and a guy told me to do this to make my comp boot faster....
BOOT XP FASTER

"AS ALWAYS SAVE YOUR SETTINGS IN THE REGISTRY"

1. Open notepad.exe, type "del c:\windows\prefetch\ntosboot-*.* /q" (without the quotes) & save as "ntosboot.bat" in c:\
2. From the Start menu, select "Run..." & type "gpedit.msc".
3. Double click "Windows Settings" under "Computer Configuration" and double click again on "Shutdown" in the right window.
4. In the new window, click "add", "Browse", locate your "ntosboot.bat" file & click "Open".
5. Click "OK", "Apply" & "OK" once again to exit.
6. From the Start menu, select "Run..." & type "devmgmt.msc".
7. Double click on "IDE ATA/ATAPI controllers"
8. Right click on "Primary IDE Channel" and select "Properties".
9. Select the "Advanced Settings" tab then on the device 0 or 1 that doesn't have 'device type' greyed out select 'none' instead of 'autodetect' & click "OK".
10. Right click on "Secondary IDE channel", select "Properties" and repeat step 9.
11. Reboot your computer.
...............................................................................................

evrything went ok until i got to step 9 where both device 0 and 1 were greyed out and both were set as autodetect(same also with step 10)
i did the same to my wifes computer and hers is the same as mine, both greyed out (primary and secondary)
the first parts did seem to help a bit but i asked him why and he said to come here and ask the gurus here
also is there anything else i could do to make my comp boot faster

thanks
loki_13
ps. heres what he thought might be the problem

I ran through the steps going into step 9# You shouldn't have both devise 0 and 1 greyed out. My devise 1 wasn't greyed out. I'm assuming you both are running XP. I would suggest you take this issue to the guru tech heads that I go to when I get in a jam. Check out
http://forum.osnn.net/ and run it past these guys. It sounds like its something related to your DVD drive that has errored that has caused the divices to go into PIO mode and not DMA ?
 

cpugeniusmv

Computer Genius
#2
device 0 is the master on the channel, and device 1 is the slave on the channel. if you have devices in those positions, you cannot disable that 'half' of the IDE channel. that's why they're greyed out.
 
#4
Lonman said:
I've never had much luck with this little goodie
Perhaps this is the reason why:


Please note that Bootvis.exe is not a tool that will improve boot/resume performance for end users. Contrary to some published reports, Bootvis.exe cannot reduce or alter a system's boot or resume performance. The boot optimization routines invoked by Bootvis.exe are built into Windows XP. These routines run automatically at pre-determined times as part of the normal operation of the operating system.
Source
 

Lukas

Real Name No Gimmicks
#6
Why is there an option to 'optimize your system' then?

My boot times went down 6 seconds after running bootvis, and I've been recommending that stuff to all my friends. Maybe what NetRyder quotes is that 'don't blame us if it doesn't work'-stuff from Microsoft...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown