• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Black screen, AGP 8x problem?

#1
I'm helping out a friend of mine, and every time I try to run anything involving AGP acceleration, it just gets a black screen. The computer has not crashed, just goes black for any 3d app, even the "Flower Box" screensaver.

He has the following:
Biostar M7VIT KT400
Inno3d GeForce FX 5200 128MB

By the way, the bios of the motherboard has AGP set to 4x and it will not allow that to be changed, but the NVidia 45.23 Detonator always reverts to AGP 8X when I restart the computer. Can I force the NVidia driver into 4x mode?
 
N

Nitris

Guest
#2
yes, enble coolbits in the control panel (you'll have to edit the registry for that.) If you don't know how to do that, download a program called nvHardPage (it think that's what it's called) and enable the option from there. Then you can set the AGP accelerator to 4x. :D

I think you can get the nvHardPage from www.guru3d.com
 
R

RogerPhillis

Guest
#3
Set the bios Agp to "auto " if available, and the card will run at that speed.
Have used this card with Gigabyte vaxp mobo, and had to return it as black screen and lock ups were common.
Used a Radeon 9200 afterwards with no probs.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown