• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BIOS resetting on AMD643000 reboot

Heeter

Overclocked Like A Mother
#1
Hi Guys,

I got an ASUS mobo with an AMD64-3000+ 939socket. All brand new stuff. Everytime machine reboots, the BIOS resets itself. I am figuring that the CMOS battery is crapped out. Would I be correct?

As an aside question, What would happen to a BIOS/CMOS if it rebooted with the CMOS jumper was left on the reset jumper? I have never tried, nor would I would want to.

Thanks in advance,

Heeter
 

gonaads

Beware the G-Man
Political User
#3
What model MoBo is it? Is it the A8V Deluxe?
Also check to see if the Battery is loose in it's holder or if it got pushed out. Maybe it's making a bad contact.

Now you said the BIOS resets, resets to what... default settings or...?

Is this a fresh system... ie, new install of Windows and such?

Also what revision is this board? That is if it is the A8V Deluxe. There were problems with revision 1 and with the BIOS version. I think versions 1006. I have this board with Athlon64 3000+ but is revision 2 and BIOS 1008 but I flashed the BIOS to version 1011 beta with Asus Update through windows.

Please post more info.
 

Heeter

Overclocked Like A Mother
#4
Great Thanks,

It is the A8V deluxe, Gonaads. You are an incredible mind reader, G!!!!!!LOLOLOL :p


Heeter
 

gonaads

Beware the G-Man
Political User
#6
CPU-Z will give you the revision, but on some revision 2 boards it will still list "revision 1.xx".

Look on the board itself, I think rite below the PCI slots. It will be printed rite on it. Revision 1 or Revision 2.
 

gonaads

Beware the G-Man
Political User
#7
One other thing. If it is a revision 1 board and you just bought it. Take it back or send it back and have them give/send you a rev 2. All the rev 1 boards from what I have red are from the end of last year. So it could just be old stock that they were trying to get rid of.

This is all speculation of course. :D But if it is like days old get another board.
 

Heeter

Overclocked Like A Mother
#9
Hi Gonaads,

The machine is at my friends place. Haven't been there since yesterday. Going there Saturday morning. Will post in the AM.

Thanks Gonaads, for checking up.

Heeter
 

Tuffgong4

The Donger Need Food!!!!
Political User
#11
I have had a problem similar but I'm guessing since you are using a socket 939 processor that this may not help but I will state it anyway.

I bought a motherboard after a revision of AMD's socket 754 cores. I installed everything correctly and had nothing but problems. Well the revision made my motherboard not able to correctly support or "see" my processor. Everytime I rebooted the bios settings went back to default and I had to reset the cmos jumper everytime I started the computer. I contacted my motherboard manufacturer which was different from your's (albatron, I only bought this motherboard because of the onboard sound it offered, Via Envy) and they told me that I needed a bios update and that would correct the problem. So I updated the bios and everything worked great. If you can have a friend download the newest bios and install it. If that doesn't work than our problems had similar symptoms but different causes. Just wanted to add this incase it helps
 
#12
As for the "power up with cmos jumper in the reset position" don't!

I've seen several Bios's trashed from powering on with the jumper in the wrong position. That requires the bios chip to be replaced. The manuals are starting to highlight not to do this in the instructions. It's happened on VIA and NF chipsets, seevral brands of MB.
 

Heeter

Overclocked Like A Mother
#13
Thanks Leejend. Never would of thought that would do that.

Gonaads, it is a loose battery in the slot. Move the battery around, and it boots up fine. Leave the battery alone, it doesn't boot now. We will be returning the mobo in the morning. It is a revision2 A8V deluxe.

Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge