• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Bios Freeze!!!

S

seeme

Guest
#1
I have an old computer im trying to refit for my home network.

it's a celeron 400 with 32 meg ram

whenever i try to go into the bios, i can get to the blue screen, however it doesnt respond to keyboard commands, i cant get to any options to change anything.

im running intel 440lx agp bios for celeron v1.6
the motherboard type is GA-6LA7


- i have reflashed the bios and that has not solved the problem
- i have reset the bios by removing the battery
- i have tried removing pci/agp components etc


however, after much fussing around, i am able to boot to my win98 operating system.


any ideas or help would be greatly appreciated.


thanks.

jeremy
 
S

seeme

Guest
#3
unfortunately there are no USB slots...otherwise id use one..

its alos not a ps/2 slot...its the old style large keyboard plug..

thanks for the suggestions, please help anyone, i don't understand whats going on.
 

Taurus

hardware monkey
#4
Originally posted by Sexo um pato
it's a celeron 400 with 32 meg ram
heh, i skipped over that part. of course, no usb.

have you tried various keys to navigate in the bios? i remember a really old motherboard that used page-up, page-down, and some other keys to change options instead of the arrow keys. just try everything once you're in.
 

Shamus MacNoob

Moderator
Political User
#7
True but I wonder if he used the keyboard when he got there most people will use a mouse. Just a thought, not like those old AT keybaords are going to be easy to find these days either :)
 

Taurus

hardware monkey
#8
maybe not, but the adapters should be easy enough to find.

Sexo, make sure the arrow keys and every other one works in windows. if you've already checked, ignore us. :p
 
S

seeme

Guest
#9
lol, yes, ive tried two different keyboards..with the arrows...both of which work on my other pc's, and also to get into the bios i have to press the delete key...and the keyboards also work in dos and in win98.


i have tried every single key on both keyboards whilst in the BIOS and it doesnt respond to anything, its as if the BIOS is frozen....


THIS MAY BE IMPORTANT - the first time i tried to get into the bios the keyboard was working, however i was having trouble getting the BIOS to "see" my hard drive]

-- ...so i used the option to set the BIOS to its default settings...


___would that have caused a conflict so that the BIOS doesnt allow me to use the keyboard? considering that it works fine in DOS and windows, but not in the bios?


thanks.
 

Taurus

hardware monkey
#10
i don't see why. but try this; unplug all hardware that isn't needed to get into the bios. meaning, just leave the cpu, memory, and video card on the board. unplug the mouse, all drives, and take out all pci cards. there might be some kinda conflict.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis