• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Befuddled Networker

#1
I have a home network set up with three computers running off a cable modem through a router. I have internet working on all three, but I cant get file sharing or printers to work even though I have them enabled it shows the little hand on the shared documents folder on all three computers, yet neither computer can "see" the documents shared in them from other computers. Is there a simple way I can correct this?
 

j79zlr

Glaanies script monkey
Political User
#5
If XP pro, disable simple file sharing and make sure you have identical user accounts on all the PC's [with passwords].

For all XP machines, disable the ICF and make sure you have enabled netbios over TCP/IP
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage