• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Automatic Updates ?

#1
I’m using Norton Anivirus 2005,an always on satellite connection
I have a Realtek RTL 8139 Family PCI Fast Ethernet NIC installed
But Automatic Updates will not turn on ,can someone tell how I can configure this to work?
Thanks
 

American Zombie

Administrator
Staff member
Political User
#4
Not sure where you are saying it will not enable.

Make sure the auto update service is running and is not disabled.

Type this in the run box - services.msc

Then find the Automatic Updates service and make sure it is enabled with startup type set to automatic.
 
#6
Automatic live Updates from the main menu will not enable when i click on it enable it, nothing ,everything else enables but not auto updates ,i just recently re-installed hopeing it would help ,but no luck,i double checked all symantec componetes are set to auto.
tasks are set to auto.
 
#7
Oh ok...so you're referring to Norton's LiveUpdate service rather than Windows Automatic Update. :)
Are you sure your subscription hasn't expired? It usually lasts for a year, after which you need to renew it.
 

Members online

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,242
Members
89,017
Latest member
Seggar