• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Auto Login (not what ur thinking)

M

mbunny

Guest
#1
I used to be able to just type in my password without needing to click my username.

Now i gotta click my username (minor but if i can do something about it i'd like to)

Anyone know how to fix this?

And no... i don't want autologin cause i still want the password protection. I just want the convenience of just having to type the password without needing to exert the effort of moving my mouse and clicking my name (hehehehehe)
 
#2
did u make another account on the computer for someone else?..
if so
your going to have to click
because u have to choose which user to log in as :p
if u only have one
it should already be highlighted
 
Z

ZAnwar

Guest
#3
I had the same problem, check if you got fast user switching on, cos somehow this only happened when something disabled my fast user switching !!!
 
M

mbunny

Guest
#4
Nah... i'm the only one that uses this comp...

It used to do it but it stopped doing it somewhere along the line.

My fast user switching is already on... so no idea...
 
B

Binary

Guest
#5
User Accounts > Change the way users log on and off > Uncheck "Use the Welcome Screen". Should cure it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies