• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ATI Multimedia center: TV/Gemstar

#1
Ive noticed (rather unfortunately) that when I try to record two shows back to back with ATI multimedia center (came with the tv wonder ve)... only the first show is recorded, the second does nothing... I assume this is because it wants to start and stop the recording at the same time...

is there any way to either have the media center record both shows into one file, or to simply get it to work as it should?

(and on another note... any way to change the ugly brown skin? the ati website actually shows both the crazy blue skin and the awesomely attractive crap brown skin for the VE, but I cant find a place to tweak it, and for some reason I remember reading that I couldnt change them...any ideas?)
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
Originally posted by NerdUprising
Ive noticed (rather unfortunately) that when I try to record two shows back to back with ATI multimedia center (came with the tv wonder ve)... only the first show is recorded, the second does nothing... I assume this is because it wants to start and stop the recording at the same time...

is there any way to either have the media center record both shows into one file, or to simply get it to work as it should?

(and on another note... any way to change the ugly brown skin? the ati website actually shows both the crazy blue skin and the awesomely attractive crap brown skin for the VE, but I cant find a place to tweak it, and for some reason I remember reading that I couldnt change them...any ideas?)
is this scheduled recording or are you recording manually ?

-edit-

btw when I record stuff it records with a timestamp and the title fo the program as the filename...

not sure if this will possibly cause any problems..

I normally don't record back to back programs so I have yet to experience anythng like what you are sugggesting... I will try it out sometme and see if it does indeed occur with my setup as well...
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
Originally posted by NerdUprising
its all schedualed programming, and it only happens when things are back to back...
works fine here....

try using an older version... or perhaps a newer version if it is available and see if that helps...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar