Athlon XP 1800+ running at only 1.15Ghz

R

rickang

Guest
#1
I've just fixed on my new XP chip but its only running at 1150Mhz.

I've set my mobo jumpers to 1.75V but still the speed didnt go up.
The next thing should be through the BIOs, m i right anyone??
but prob is, (if im rite), how/what are the things to set at the BIOS??

:(
 
R

rickang

Guest
#2
ARGH!!! And i just found that my CD-RW burner drive did not register. Its missing in my windows explorer. Its as if the drive is not there... only my CD-Rom.... ARGH~!! HELP GHELP!! :(
 
D

dijital

Guest
#3
for the cpu, check your bios. usually its the case of the multiplier or frequency not being set right. i'm betting your frequency is set at 100MHz instead of 133MHz.
 
R

rickang

Guest
#4
Can my mobo support the 133??? My mobo is Asus A7V133..
So is that the only thing i should set to??
 
R

rickang

Guest
#7
no can't do... I've set it to 133Mhz thru the BIOs but still its runnning at 1.15Ghz...
Any ideaS?
 
D

dijital

Guest
#8
anyone familiar with the bios on an asus board so they can help rick?

i use an abit board.
 
P

Pin

Guest
#10
Have u tried this?

Hello. Sorry to hear about Rickang's problem...
i am using XP1800+ too. I am using Asus mobo.

Well, the cpu multiplier is locked to 11.5x. So, make sure your bios setting is set to 11.5x and the FSB is at 133. You should be able to run it at 1.53GHz.

And if u installed ur on system, make sure the heatsink fan is seated properly, not reversed!!

hope it works for u!
 
R

rickang

Guest
#11
I'm using Asus mobo: A7V133...
My bios kinda diff from urs >> pin.

BIOS Options
Operating Freq Settings: either Manually or at 1150Mhz

FSB : Fixed at 100Mhz if above setting is at 1150Mhz
But have lotsa of MHZs if at Manually from above

DRAM Freq : Either 100Mhz or 133MHz only...

So what's in it for me??
Btw, what does the DRAM Freq stands for or do??
 
W

wyrlwyn

Guest
#13
i had the same prob, with my cpu(1000) i had to set it to 7.5X133, i have the same mobo too. go to manual, and set the fsb up to 133 and i've had the same problem witht he motherboard... with the cd drives, sometimes they work, some ties not. i have my drives on the ultra dma channals, and the two cd drives on the primary ata100 channal, seems to work for me so far
 

LPDad

OSNN Addict
#14
I can absolutely GUARENTEE...

...that you can get your processor up and running by reading through the posts (and/or doing a search) HERE.

I, too, have an abit MB otherwise I would help.:cool: .

Just follow that link--Absolutely the BEST place to get help with anything AMD related.

Luck, Let us know how it turns out.
:D

PS I have my XP 1800 running at over 1.7 (approx exuiv to XP 2100) -- only have adjusted the FSB and slightly increased the Vcore. Oh, and with the FANTASTIC AX-7 HSF my rig makes less noise @39 c than the little fan on the Vid Card. Damn Vid card fan is the loudest.:D
 
W

wyrlwyn

Guest
#15
you might have gotten a lower speed xp though... wait, the a7v133 doesn't support the xps, unless you got the new bios, 1007, not 1005
 
M

Mith

Guest
#16
Hi rick,

I had the very same problem, new motherboard and new XP1800+

The CPU was locked at the slower speed although all the settings on the MoBo were correct.

After a lot of tweaking and the like I gave up and took it back to the shop and "asked" them to fix it.

I was lucky enough to be able to stay and watch their tech-guys change the chip for another 1800+

Powered on the PC and it found the correct speed straight away.

Apparantly they had a few from "the same batch" which were faulty. And they let me take my working PC away with me - and no charges.

Good luck

Mtih
 
R

rickang

Guest
#17
I used Manual settings and threw the FSB to 133Mhz....
Guess what... i couldnt get into my pc... no nothing until now...
had to reset the jumpers to finally get in...
I think the prob might be due to the Vcore setting... i left it at AUTO cos it warned that a higher voltage might burn out my cpu faster than expected...

I've flashed my bios to the lastest version ... 1010...

My chip was tested when i bought it... showed 1.53Ghz.... correct... got home.. and all this shit.... I did took it back but alas.... luck was not with me..... they changed the chip and tested it there... the speed was correct but my mobo just doesn't like my new chip//..
 
R

rickang

Guest
#18
I'm going to try to set the VCore to 1.7V or 1.75V manually using jumpers... Hope i don't get booted like the last time...
I will be back..... when it goes rite.... pray for me guys... and btw... thanks for all the advice man....

Cheers!!
 
R

rickang

Guest
#19
Ain't nothing at all... i pushed the Volt Vcore to 1.85V.. doesnt help....
I notice that my CPU at max gets 1.3Ghz speed... and anything above that will render my system unstable...

Thing is... before i flashed my bios... my mobo is supposed to be able to support to 1.3Ghz but its not able to support an XP CPU....
Now that i've flashed it to the lastest bios v1010... Im able to support an XP CPU but still can't get the desired speed....
tried everything from setting the FSB thru BIOS to manual jumper settings.... but to no avail....
So any more ideas anyone...?? Thanks!!
 
D

dejav00

Guest
#20
...

I'm not meaning to offend anyone, or say anyone is stupid etc., but, don't buy Asus products, they aren't "made to last," sure, they test ok on tomshardwareguide.com, but they are only used for 2 weeks during those tests, and are getting the hell tweaked out of them during that, after the two weeks is up, out the door into the can or into the closet, wherever they send tested boards.

If you want stable reliability, go with EPoX or MSI, or even Soyo (but ONLY the Dragon, it is the only Mobo that Soyo put a decent chipset in).
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel