ATA 100 problems

C

Carbonize

Guest
I have a very strange problem in XP. When I check the primary ide properties (Device Manager -> ide ATA/ATAPI controllers -> Primary IDE Channel) I cannot see the harddrive. It says

Device 0:
Device Type: Auto detection
Transfer Mode: DMA if available
Current Transfer Mode: Not Applicable (Sholdn't my harddrive be here :confused: )

Device 1:
Device Type: Auto detection
Transfer Mode: DMA if available
Current Transfer Mode: Not Applicable

When I tried to install the VIA IDE miniport driver, my computer froze on the boot screen. Anybody have a clue as to what is wrong?

My computer setup:
Asus A7V (KT133)
IBM Deskstar 41 GB (Actually 39 usable. Why do the harddrive never hold what it says on the label :mad: )
Athlon T-bird 1000MHz
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
In device manager, your hard drive should be listed under 'disk drives.' The reason it's not showing up under your IDE ATA/ATAPI Controllers is, I believe, because it's attached to the 'SCSI and RAID Controllers. That's the way mine is because I actually have 4 IDE channels... 2 on ata/atapi, and 2 on the scsi/raid side. I haven't researched your board, so i'm guessing you have either the highpoint or promise onboard raid.
 
C

Carbonize

Guest
That might be it. I do find a scsi controller, though I cannot fint the UDMA Mode settings? Why does'n these show up like in the IDE controller?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
You'll need to access your controller's bios to set/determine your drive's mode.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris