• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Asus A7M266 with wrong Chipset

L

loppdawg69

Guest
#1
I have the ASUS A7M266. On the box, manual and website they all say it has an AMD 761 chipset, i tried to install drivers but it say no hardware supported. Opened up my machine and there is the VIA chipset. has anyone else heard of this...sounds pretty bizarre to me i can take a shot of it to show you if it sounds peculiar to you also.:confused:
 

Bytes Back

Ex Police Chief
#2
Well you could of course just look at the chips on the board :D

I heard once of a baord that used a combination of VIA and AMD chipsets, must have been very confusing to install !!
 
N

nigel1210

Guest
#6
mate, this bpoard has a mixed xhip set it has an amd 761 northbridge and a via 686b southbridge. You need to install the agp amd driver and the via 4in 1(but don't install the agp driver)

hope this helps
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar