Asus A7M266 with wrong Chipset

L

loppdawg69

Guest
I have the ASUS A7M266. On the box, manual and website they all say it has an AMD 761 chipset, i tried to install drivers but it say no hardware supported. Opened up my machine and there is the VIA chipset. has anyone else heard of this...sounds pretty bizarre to me i can take a shot of it to show you if it sounds peculiar to you also.:confused:
 

Bytes Back

Ex Police Chief
Joined
20 Jun 2004
Messages
1,383
Well you could of course just look at the chips on the board :D

I heard once of a baord that used a combination of VIA and AMD chipsets, must have been very confusing to install !!
 

Bytes Back

Ex Police Chief
Joined
20 Jun 2004
Messages
1,383
Daft question this, are you sure you have that motherboard and no one has ripped you off ?
 
N

nigel1210

Guest
mate, this bpoard has a mixed xhip set it has an amd 761 northbridge and a via 686b southbridge. You need to install the agp amd driver and the via 4in 1(but don't install the agp driver)

hope this helps
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani