Aol Im

N

nick1gbr

Guest
I have installed AOL Instant Messanger. when i boot my computer into windows xp it loads in the system tray, but when i move my mouse over to it it dissapears and i have to load it again.

Once loaded it is fine and it only does it when i first boot into windows xp.

MSN Messanger does the same think but that loads twice in the tray and one dissapears.

I hope someone can help as i sometimes forget to load it up after i have booted into windows and its realy annoying when people call you to tell you to turn aol im on........;)

Hope someone can help

--Nick--
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
Do you have any type of firewall running? I've noticed I only get that problem when I have norton firewall running, my fix was to put AIM in the startup group...this causes one of them to go away bu the other to stay

yet the problem goes away completely if I don't have norton firewall set to start automatically so I think that might have a lil something to do with it
 
N

nick1gbr

Guest
Thank you, yes i have Norton Internet Security running..

Due to having ADSL i need it running all the time.......

I will try AOL in the startup group.

Many Thanks

--Nick--
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani