Anyone experiencing taskbar problems with Vista?

Sinster

OSNN Senior Addict
Joined
Dec 8, 2001
Messages
520
#1
My task bar is hidden. While I'm typing this the task bar keeps flashing like I moved the mouse over it but it happens faster. There isn't a particular pattern to it. It's just annoying. It's done this with nvidia 100.54, 100.59 and 100.64 drivers. Doesn't matter which browser or program is running either.
 

NetRyder

Tech Junkie
Joined
Apr 19, 2002
Messages
13,256
#2
Re: Anyone experiencing

I just tried to repro this, but I'm not seeing this issue. Vista x86 with the NVIDIA 100.64 drivers. The taskbar just smoothly glides in when I move the cursor to the bottom edge of the screen.

Not sure what could be causing the problem on your setup, to be honest.
 

madmatt

Bow Down to the King
Political User
Joined
Apr 5, 2002
Messages
13,312
#3
Thread title modified.

Please be more specific with your thread titles so others know what the thread is about before clicking it.
 
Joined
Mar 3, 2007
Messages
2
#5
I am having the same problem and it is driving me nuts! Every 10-15 seconds, sometimes at shorter intervals, the task bar flashes across the bottom of my screen. Nothing I have tried to stop it has worked. Please, someone help me figure it out.

I am running Vista Ultimate, have tried two different monitors, currently a Gateway 24", Pentium 4, nvaida GeForce 7600 GS graphics card, 1.25GB Ram, three disks with almost a terabyte of storage.

Norm
 

mdsilver

OSNN One Post Wonder
Joined
Apr 21, 2007
Messages
1
#6
I am having a similar problem, but not as frequently. The taskbar shifts left over the start button and the quicklaunch bar disappears. Moving the mouse in the area, causes the taskbar to disappear and the quicklaunch bar to reappear. Using the task manager to close and reopen explorer corrects the problem, until the next time it occurs.
 

Sazar

F@H - Is it in you?
Staff member
Political User
Joined
Apr 12, 2002
Messages
14,905
#7
My task bar is hidden. While I'm typing this the task bar keeps flashing like I moved the mouse over it but it happens faster. There isn't a particular pattern to it. It's just annoying. It's done this with nvidia 100.54, 100.59 and 100.64 drivers. Doesn't matter which browser or program is running either.
I wonder if this might be a g80 GPU specific issue? The core design is a little different and some of the vista related issues are specific to the gpu.

Perhaps someone else with a g80 gpu can test ?

:)

-edit-

Just read the other post re: g7x cores... hmmm.

More research needed.
 

Cgrimm9

OSNN Newbie
Joined
May 4, 2007
Messages
3
#8
I am haveing the same problom with my vista. I am about to give up on it and go back to xp I got something to ask you all. is your vista a upgrade or a stand alone. mine is a upgrade. I right clicked on start went to properties and I changed it to classic start menu. it seenes to work for the time being. I have to wait and see I reply and let you know if it worked
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#9
try closing systray apps one at a time and see if it still happens after each closure
 

Cgrimm9

OSNN Newbie
Joined
May 4, 2007
Messages
3
#10
I am haveing the same problom with my vista. I am about to give up on it and go back to xp I got something to ask you all. is your vista a upgrade or a stand alone. mine is a upgrade. I right clicked on start went to properties and I changed it to classic start menu. it seenes to work for the time being. I have to wait and see I reply and let you know if it worked
did not work though it was teasing me. I hope that they get this fixed i am ready to throw vista in the garbage
 

Sazar

F@H - Is it in you?
Staff member
Political User
Joined
Apr 12, 2002
Messages
14,905
#11
Guys, try this for a temporary fix.

If it is a constant flash, every second or so, consider turning off the clock second ticker and see if it helps.

I believe this should probably help fix part of the issue based on what I've read online.

Fwiw, I have not personally experienced this bug but I can understand how annoying it must be.

Cheers.
 

bokeron2008

OSNN One Post Wonder
Joined
Oct 15, 2007
Messages
1
#12
I'm using Vista Ultimate 64, SP1 beta v.257 installed.

I have this exact same problem. The taskbar 'flashes' in & out, and I've been unable to make it 'behave properly'. This is why I installed SP1 in first case, but things doesn't look promising...

So...have a solution been found for this vista problem or are we still in the dark ?
 

paul gerber

OSNN One Post Wonder
Joined
Oct 18, 2007
Messages
1
#13
Hi Guys.
Just installed vista recently and having an issue with the task bar myself. When ever I adjust the size of it so that it is two lines rather than the default 1, it doesnt seem to save those settings anywhere...If I log off and back in its back down to one line.
Anyone else have the same issue?
 

raeuber

Vista's Absolute Beginner
Joined
Oct 31, 2007
Messages
5
#14
I am having a similar problem, but not as frequently. The taskbar shifts left over the start button and the quicklaunch bar disappears. Moving the mouse in the area, causes the taskbar to disappear and the quicklaunch bar to reappear. Using the task manager to close and reopen explorer corrects the problem, until the next time it occurs.
Same problem except that I do a LOG OFF or RESTART. Plus, icons from the Start-menue disappear or the fonts change color. Pretty weird.

It happens after apprx 2 hours of downloading via broadband and plugged in to the power outlet.

I am using an HP TX 1320us w/ VISTA HOME PREMIUM:

TUR64/X2/TL64/2.0GHZ 3GB RAM 250GB DL DVD+/-RW 56K/LAN/WIFI/BT 12.1"WXGA-XB WVHP Webcam/Finger Print

I hope it can be resolved by updating some driver, but I am afraid the problem is far more serious. Anyone with a solution?
 

chimo79

OSNN Newbie
Joined
Nov 22, 2007
Messages
2
#15
I am new here. I found this thread as a result of a search. I have exactly the same problem as the OP. The Taskbar 'flashes' very quickly into view. It is not regular and seems to happen more often at times. I believe it may be related to other tasks that may be coming alive in the background.

In any case, it is very annoying. My system is new and came with Vista installed so there is nothing 'left over' from a previous version. It is an Acer M5620. After I read through the posts, I realized that I may be able to identify when this started. Since this was my first experience with Vista, I had early on switched the Desktop Appearance to 'Windows Standard' just so it would have a familiar look and feel. Not long ago, I decided I was familiar enough and was willing to try the Vista appearance, so I switched to 'Windows Aero' and I believe that was when the flashing started.

Anyway, I just switched to 'Windows Vista Basic' appearance. That looks like it has either entirely corrected the problem or much reduced it. I will watch for a while and keep you posted. My next attempt will be to go back to 'Windows Standard'.
 

raeuber

Vista's Absolute Beginner
Joined
Oct 31, 2007
Messages
5
#16
Hi, chimo79.

thanks for your idea. I will check it out, too.

Last night, after being online for two hours, the taskbar got screwed up again. All items in the task bar moved to the left, the first left one even "behind" the START button. However, when moving the mouse pointer over the taskbar, it showed the thumb nail view from the "correct" setting.

And then, starting explorer (for example GAMES directory) adds an icon to the taskbar, but does not produce a thumb nail. X(

Well, we will never give in, won't we?!

TTYL
 

biggerfoot

OSNN Newbie
Joined
Dec 28, 2005
Messages
3
#17
I now have a flashing taskbar too. This occured after installing the latest Vista Service pack 1 Beta. After uninstalling it my startbar returned to normal. Any suggestions?? SP1 fixed a lot of Vista probs, but created the flashing startbar prob.
 

biggerfoot

OSNN Newbie
Joined
Dec 28, 2005
Messages
3
#18
I have been searching High and Low for a solution for the flashing Taskbar problem. To no avail, I cannot find a fix. Seems that Microslop should know something!
 

chimo79

OSNN Newbie
Joined
Nov 22, 2007
Messages
2
#19
OK, here is what I think and I seem to be able to confirm it in my system. If, in Windows Color and Appearance, I select Windows Aero as my color and appearance scheme, then I get the Taskbar flashing. In my previous message I has mentioned that I thought the problem started when I had switched from Windows Standard appearance but I now believe it is specifically associated with the Windows Aero scheme because I am now using Windows Vista Basic scheme with no flashing.

Beyond the workaround of not using Windows Aero, I have absolutely no idea why it happens or any what possible steps could be taken to correct it.

BTW, these schemes are found via the Control Panel - Personalization - Windows Color and Appearance or via a Right Click on the Desktot then Personalization etc.
 

Queue

OSNN One Post Wonder
Joined
Nov 29, 2007
Messages
1
#20
My taskbar problem is similar to those described here, but I'll explain the differences and what I found is causing the problem.

I have Auto Hide turned on for my taskbar, I have it set to 3 lines height, and I've added numerous toolbars to it. Occasionally, I will see the taskbar flash open and closed. This appears to be related to updates to icons whether in the open tasks area, the system tray, or the toolbars. I've noticed that once I got everything installed and updated, this occurs less often.

The more annoying problem is that every so often, only a thin line will show up for the taskbar as if the bar had been sized to zero, except that grabbing the line and trying to drag it up to increase lines doesn't work. This effectively makes it impossible to access the taskbar or system tray in any way. I can see the very top of the start button which I can click or use the Windows key to bring up the start menu. I have tracked this problem down specifically to WinAMP. I'm trying various tests based on my gut feeling that the active interaction with the taskbar icon is what may be causing the problem.

Queue
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99